Akuvox R20K-L 4G LTE Video Intercom with RFID & Keypad

Compact 4G intercom with camera, keypad and card reader for small spaces

  • Full metal Aluminum vandal resistant body
  • 2 MP 110ยบ Wide-angle camera
  • Supports Video Preview and Visitor Snapshot to email
  • PoE (IEEE802.3af, Power-over-Ethernet)
  • High intensity LEDs for night viewing
  • 13.56 MHz RFID Card Reader
  • Keypad supports pincode for keyless entry
  • IP 65 water and dust resistance rating โ€“ ideal for Australian Conditions
  • 2 x Integrated door lock control relays
  • Two-way audio communication over IP networks with Echo Cancel feature
  • Complies with SIP standard for easy integration with SIP based PBX Systems
  • Supports visitor snapshot to email
  • Supports ONVIF standard for easy integration with NVR

Please select mounting option from drop down menu below.

  • Check Mark Note : For large projects or quantity orders, please email us for Project Pricing.
       

Description

The R20K-L is a 4G LTE-based SIP door phone designed to enable effortless upgrade of outdated intercom systems where traditional networks are not available for some buildings.

The R20K-L in a sleek all metal design almost the size of an iPhone is specially designed for narrow spaces and is available in both On wall and In wall mountable versions. Akuvox R20K-L Video Intercom also supports RFID reader and Keypad for key-less entry for enhanced user convenience and peace of mind. The R20K-L also comes with PoE for easy and cost effective installation.

Akuvox R20K-L also supports integration with Akuvox Smartplus Mobile Video Service to enable receiving video intercom calls on mobiles / touch screen monitors.

Download Akuvox R20K-L Datasheet

Specifications

Key Spec.
Physical & Power โ€ข Front panel: Aluminum alloy
โ€ข Camera: 2M pixels, automatic lighting
โ€ข Numeric keypad with extra buttons
โ€ข Light sensor: Support
โ€ข Motion sensor: Support
โ€ข Wiegand port: Support
โ€ข RS485 port: Support
โ€ข RF card reader: 13.56MHz, NFC
โ€ข Relays out: 2
โ€ข Inputs: 2
โ€ข Microphone: 1
โ€ข Speaker: 1
โ€ข Tamper Alarm: Support
โ€ข Ethernet port: RJ45, 10/100Mbps adaptive
โ€ข SIM Card Slot: Support
โ€ข 12V DC connector
โ€ข 802.3af Power-over-Ethernet
โ€ข IP Rating: IP65
โ€ข Installation: Flush-mounted or Wall-mounted
โ€ข Size: 185×84.5x24mm
โ€ข Working Humidity: 10~90%
โ€ข Working Temperature: -30ยฐC ~ +60ยฐC
โ€ข Storage Temperature: -40ยฐC ~ +70ยฐC
Audio โ€ข SIP v1 (RFC2543), SIP v2 (RFC3261)
โ€ข Narrowband audio codec: G.711a, G.711ฮผ
โ€ข Wideband audio codec: G.722
โ€ข DTMF: In-band, out-of-band DTMF (RFC2833), SIP Info
โ€ข Echo Cancellation
โ€ข Voice Activation Detection
โ€ข Comfort Noise Generator
Video โ€ข Sensor: 1/2.8โ€, CMOS
โ€ข Pixels: CIF, VGA, 4CIF, 720p, 1080p
โ€ข Video codec: H.264
โ€ข Video resolution: up to 1920×1080
โ€ข Max. image transfer rate: 1080p โ€“ 30fps
โ€ข Viewing angle: 110ยฐ(H) / 58ยฐ(V)
โ€ข High intensity IR LEDs for picture lighting during dark hours with internal light sensor
โ€ข Compatible to 3rd-Party-Video components, e.g. NVRs
Network Connection โ€ข LTE-FDD: B1/B2/B3/B4/B5/B7/B8/B12/B13/B18/B19/B20/B25/B26/B28
โ€ข LTE-TDD: B38/B39/B40/B41
โ€ข WCDMA: B1/B2/B4/B5/B6/B8/B19
Door Entry Feature โ€ข Relays controlled individually by DTMF tones
โ€ข Camera permanently operational
โ€ข Auto-night mode with LED illumination
โ€ข White balance: auto
โ€ข Minimum illumination: 0.1LUX
Networking & Protocol โ€ข Protocols support: IPv4, HTTP, HTTPS, FTP, DNS, NTP, RTSP, RTP, TCP, UDP, ICMP, DHCP, ARP
Deployment & Maintenance โ€ข Auto-Provisioning
โ€ข Web management portal
โ€ข Web-based packet dump
โ€ข Configuration backup / restore
โ€ข Entry log export
โ€ข Access table export / import
โ€ข Firmware upgrade
โ€ข System logs (include door access logs)
Application Scenario โ€ข Office door phone with on-site or hosted IP-PBX
โ€ข Remote site entry over Internet
โ€ข Apartment/flat intercom with door access control

Accessories

Downloads

Download Akuvox R20K-L Datasheet

Related products and Accessories